Support Code 2500 Appears (Automatic Print Head Alignment Failed) - G7020

Article ID: ART175744 | Date published: 11/29/2019 | Date last updated: 08/10/2023
 

Description

This article provides information on the support code 2500 on the PIXMA G7020.

Solution

Cause

Cause of following may have occurred failure of automatic print head alignment.

  • Print head nozzles are clogged.

  • Paper of size other than A4 or Letter is loaded in the cassette.

  • Paper output slot is exposed to strong light.

 

What to Do

Press the printer's OK button to cancel the error and take the corresponding actions below.

  • Adjust your operating environment and / or the position of the printer so that the paper output slot is not exposed directly to strong light.

After doing the measure above, perform an automatic print head alignment again.

If the error is still not resolved, press the printer's OK button to cancel the error, then load three sheets of A4 / Letter-size plain paper in the cassette and perform manual print head alignment.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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