Support Code 2700 Appears - G7020

Article ID: ART175745 | Date published: 11/29/2019 | Date last updated: 08/10/2023
 

Description

This article provides information on the 2700 support code on the PIXMA G7020.

Solution

Cause

Possible causes include the following.

  • Some errors occurred while copying and a certain time passed.

  • A document remains in the ADF (Auto Document Feeder).

  • Some errors occurred while scanning and the document is left in the ADF.

 

What to Do

Follow the actions below.

  • When you copy, press the printer's OK button to resolve the error, and retry copying.

  • When a document remains in the ADF, press the printer's OK button to eject the document.

  • When you scan, press the printer's Stop  button to cancel the scanning, and retry scanning.

 Be careful not to let anything get inside the document output slot of the ADF. It may cause damage.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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