Support Code 2802 Appears (No Document in the ADF) - G7020

Article ID: ART175747 | Date published: 11/29/2019 | Date last updated: 08/10/2023
 

Description

This article provides information on support code 2802 on the PIXMA G7020.

Solution

Cause

No document in the ADF (Auto Document Feeder).

 

What to Do

Press the printer's OK button to cancel the error and operate again after loading documents in the ADF.

 Be careful not to let anything get inside the document output slot of the ADF. It may cause damage.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments