Support Code 3412 Appears (Scanning Original Has Failed) - G7020

Article ID: ART175760 | Date published: 11/29/2019 | Date last updated: 05/18/2023
 

Description

This article provides information on the support code 3412 on the PIXMA G7020.

Solution

Cause

Scanning original has failed.

 

What to Do

Press the printer's OK button to cancel the error and follow the instructions below.

After carrying out the above actions, retry scanning or copying.

If the error is still not resolved, specify the size of the original.

 An original item that is smaller than 1.2 in. (3 cm) square may not be scanned correctly.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments