Support Code 5200 Appears - G7020

Article ID: ART175772 | Date published: 11/29/2019 | Date last updated: 08/08/2023
 

Description

This article provides information on the support code 5200 on the PIXMA G7020.

Solution

Cause

Printer error has occurred.

 

What to Do

Check the remaining ink level, and then refill the ink tank if necessary.

Turn off the printer and unplug it.

Wait about 10 minutes and then plug in the printer again and turn it back on.

If the ink tank is refilled because it runs out of ink, perform an ink flush from a Windows PC, a Mac, or the operation panel of the printer.

If this does not solve the problem, your printer will require servicing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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 If you unplug the power cord, all the faxes stored in the printer's memory are deleted.

 Do not tilt the printer when moving it since the ink may leak out.

 Click here for information on preparing your printer for transport if servicing is required.


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