Support Code 5100 Appears - G7020

Article ID: ART175774 | Date published: 11/29/2019 | Date last updated: 08/10/2023
 

Description

This article provides information on the support code 5100 on the PIXMA G7020.

Solution

Cause

Printer error has occurred.

 

What to Do

If you are printing, press the printer's Stop  button to cancel printing, then turn off the printer.

Check the following:

  • Make sure print head holder motion is not impeded by protective material and tape for securing the print head holder, jammed paper, etc.

    Remove any impediment.

     When clearing an impediment to print head holder motion, be careful not to touch clear film (A), white belt (B), or tubes (C).

    If you soil or scratch this part by touching it with paper or your hand, it could damage the printer.

Turn the printer back on.

If this does not solve the problem, your printer will require servicing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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 If you unplug the power cord, all the faxes stored in the printer's memory are deleted.

 Do not tilt the printer when moving it since the ink may leak out.

 Click here for information on preparing your printer for transport if it requires servicing.


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