If you are using the IJ Scan Utility on a Mac®, refer to resolve the required privileges error.
Troubleshoot a "required privileges error" with the IJ Scan Utility from a Windows computer.
When attempting to scan, you may get an error message that looks similar those below.


Cause
This may be caused by a setting in Windows Defender called Controlled folder access. If this is enabled, you won't be able to scan with IJ Scan Utility.
Solution
The steps below will help you to resolve the issue.
Allow IJ Scan Utility to work through Windows Security
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Go to Settings > Update & Security > Windows Security and select Open Windows Security.

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Select Virus & threat protection, then scroll down and select Manage ransomware protection.

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Select Allow an app through Controlled folder access.

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Select Add an allowed app, then select Browse all apps.

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Browse to C:\Program Files (x86)\Canon\IJ Scan Utility\SCANUTILITY.exe and click Open.

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IJ Scan Utility is now added to the list of allowed apps. You can close this window and you'll be able to scan and save your images.
