Aparece el código de asistencia (Alineación automática del cabezal de impresión fallida) en el modelo TR150

Article ID: ART176667 | Date published: 05/19/2021 | Date last updated: 05/19/2021
 

Description

Conozca cómo resolver el código de asistencia 2500 en la PIXMA TR150.
 

Solution

2500
Causa
Falló la alineación automática del cabezal de impresión por una de estas razones:
·       Las boquillas del cabezal de impresión están obstruidas.
·       Se colocó papel distinto al A4 y Carta en la bandeja posterior.
·       La ranura de salida del papel se expone a una fuerte luz.
Qué hacer
Presione el botón OK de la impresora para cancelar el error y tome las acciones correspondientes a continuación.
·       Compruebe el estado del cabezal de impresión mediante la impresión del patrón de verificación de boquillas.
·       Coloque una hoja de papel común tamaño A4/Carta en la bandeja posterior de papel.
·       Ajuste el entorno operativo y/o la posición de la impresora de forma que la ranura de salida del papel no quede expuesta directamente a una luz fuerte.
Después de hacer estas cosas, realice de nuevo la alineación automática del cabezal de impresión.
Si no se soluciona el error, presione el botón OK de la impresora para cancelar el error, luego realice la alineación manual del cabezal de impresión.
Si el problema del producto no se resolvió después de seguir los pasos anteriores, o si necesita ayuda adicional, cree o inicie sesión en su Cuenta de Canon para conocer las opciones de asistencia técnica.

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments