Support Code 1698 Appears (Ink is Out) - PRO-300

Article ID: ART177197 | Date published: 07/23/2020 | Date last updated: 07/27/2020
 

Description

An ink tank installed in the imagePROGRAF PRO-300 is out.

Solution

1698

Cause

The printer detected that an ink ran out.

What to Do

If printing is in progress, stop printing, replace the ink tank, and then print again.

To avoid printing problems such as the mixing of inks, this printer is designed to stop printing when the remaining ink level in an ink tank goes under the amount of ink required to maintain both printer and print quality.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments