Support Code 1699 Appears (Ink is Out) - PRO-300

Article ID: ART177198 | Date published: 07/23/2020 | Date last updated: 07/27/2020
 

Description

An ink tank installed in the imagePROGRAF PRO-300 ran out.

Solution

1699

Cause

Printer detected ink out condition.

What to Do

Stop printing, replace the ink tank, and then print again. Be sure to replace the empty ink tank before resuming printing.

An ink tank that was once empty is installed.

Printing under the ink out condition may cause the printing problems such as the mixing of inks, or a printer malfunction.

If you want to continue printing, you need to disable the function for detecting the remaining ink level. To disable this function, press and hold the printer's Stop button for at least 5 seconds, and then release it.

With this operation, the printer will stop monitoring the remaining level of ink for the ink tank(s) in question.

 Please be advised that Canon shall not be liable for any malfunction or trouble which may be caused by continuation of printing or refilling of ink.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments