Support Code 1730 / 1731 Appears (Empty or Counterfeit Canon Ink Tank Inserted) - PRO-300

Article ID: ART177200 | Date published: 07/23/2020 | Date last updated: 07/27/2020
 

Description

Learn how to troubleshoot support codes 1730 and 1731 on the imagePROGRAF PRO-300.

Solution

Cause

The ink tank may be an ink tank that ran out of genuine Canon ink or a counterfeit Canon ink tank.

What to Do

To print, you must replace the ink tank or disable the function for detecting the remaining ink level. To disable the function for detecting the remaining ink level, press and hold the printer's Stop button for at least 5 seconds, and then release it.

This will cause the printer to stop monitoring the remaining level of ink for the ink tank(s) in question.

 Please be advised that Canon shall not be liable for any malfunction or problem caused by continuation of printing under the ink out condition or by using refilled ink tanks.

 If the function for detecting the remaining ink level is disabled, the ink tank is displayed in white on the Estimated ink levels screen on the LCD.

To report the counterfeit ink tank, access the Canon website from the following link.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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