Support Code 4100 Appears (Specified Data Cannot Be Printed) - PRO-300

Article ID: ART177228 | Date published: 07/27/2020 | Date last updated: 07/27/2020
 

Description

Learn how to troubleshoot support code 4100 on the imagePROGRAF PRO-300.

Solution

4100

Cause

Specified data cannot be printed.

What to Do

If you are printing CREATIVE PARK PREMIUM contents, check the message shown your computer, make sure genuine Canon ink tanks are installed properly for all colors, and retry printing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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