Support Code 1313 Appears (Paper is Jammed as Printer Pulled in Printed Paper) - TS6420

Article ID: ART177441 | Date published: 09/04/2020 | Date last updated: 09/18/2020
 

Description

Learn how to troubleshoot support code 1313 on the PIXMA TS6420.

Solution

Cause

Paper is jammed as printer pulled in printed paper.
 

What to Do

If the paper is jammed as the printer pulled in the printed paper, try to remove the paper from the following locations.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments