Support Code 1000 Appears (No Paper in Rear Tray / Paper Not Loaded in Rear Tray Properly) - TR7020

Article ID: ART177741 | Date published: 10/28/2020 | Date last updated: 10/28/2020
 

Description

Learn how to troubleshoot support code 1000 on the PIXMA TR7020.

Solution

Cause

Possible causes include the following.

  • There is no paper in the rear tray.

  • Paper is not loaded in the rear tray properly.

 

What to Do

Take the corresponding actions below.

After carrying out the above measures, press the printer's OK button to cancel the error.

 To cancel printing, press the printer's Stop button.

If you continue to experience this error after attempting the troubleshooting above, your printer will require servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


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