Support Code 1003 Appears (Paper is Not in the Cassette) - TR7020

Article ID: ART177742 | Date published: 10/28/2020 | Date last updated: 11/06/2023
 

Description

Learn how to troubleshoot support code 1003 on the PIXMA TR7020.

Solution

Cause

Possible causes include the following.

  • There is no paper in the cassette.

  • Paper is not loaded in the cassette properly.

 

What to Do

Take the corresponding actions below.

  • Load paper in the cassette.

     The loadable paper differs depending on the paper source. The loadable paper in the cassette is A4, Letter, A5, or B5 size plain paper.

  • Align the paper guides of the cassette with the edges of the paper.

    Align the paper guides of the cassette with the edges of the paper

After carrying out the above measures, press the printer's OK button to cancel the error.

 To cancel printing, press the printer's Stop button.

 When the jammed paper is removed from the rear side of the printer, be sure to correctly install the transport unit cover

 

No Paper in Cassette during Printer Setup

Load two or more sheets of A4 or Letter size plain paper in the cassette.

 After loading the paper, align the paper guides of the cassette with the edges of the paper.

Align the paper guides of the cassette with the edges of the paper

Press the printer's OK button to cancel the error.

 If you are printing a print head alignment sheet during printer setup, do not cancel printing.

If you continue to experience this error after performing the troubleshooting steps above, your printer will require servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


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