Support Code 1890 Appears (Shipping Tape / Packing Material Is Still Attached) - TR7020

Article ID: ART177750 | Date published: 10/28/2020 | Date last updated: 10/28/2020
 

Description

The shipping tape / packing material is still attached to the PIXMA TR7020.

Solution

Cause

Shipping tape or protective material may still be attached to the ink cartridge holder.

 

What to Do

Open the scanning unit / cover and make sure that shipping tape and protective material have been removed from the ink cartridge holder.

If the shipping tape or protective material is still there, remove it and close the scanning unit / cover.

Remove the protective material and discard it

If the error occurs after removing the packing material, turn the printer off and back on. If this does not resolve the problem, the printer will require servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


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