Support Code 2123 Appears (Rear Tray Paper Settings Are Incomplete) - TR7020

Article ID: ART177755 | Date published: 10/29/2020 | Date last updated: 10/29/2020
 

Description

Learn how to troubleshoot support code 2123 on the PIXMA TR7020.

Solution

Cause

Rear tray paper information registration is incomplete. Or, the paper may have been exchanged while the printer is turned off.

 

What to Do

If the screen similar to the following is displayed on the printer's LCD, the cassette paper information registration is incomplete.

Figure: LCD

If the paper loaded in the rear tray matches the paper information displayed on the printer's LCD, select OK using the updown buttons and press the printer's OK button.

If they don't match, select Change using the updown buttons and press the printer's OK button. Then register the correct paper information.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments