Support Code 2700 Appears - TR7020

Article ID: ART177760 | Date published: 10/29/2020 | Date last updated: 10/29/2020
 

Description

Learn how to troubleshoot support code 2700 on the PIXMA TR7020.

Solution

Cause

Possible causes include the following.

  • An error occurred during copying and some time elapsed.

  • Document remains in ADF (Auto Document Feeder).

  • An error occurred during scanning and the document remains in ADF.

 

What to Do

Take the corresponding actions below.

  • When copying, press the printer's OK button to cancel the error, and try copying again.

  • When a document remains in the ADF, press the printer's OK button to eject the document.

  • When scanning, press the printer's OK button to cancel the error, and try scanning again.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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