Support Code 1006 Appears (No Paper in Manual Feed Tray / Paper not Feeding Properly) - PRO-200

Article ID: ART178698 | Date published: 12/03/2020 | Date last updated: 12/03/2020
 

Description

Learn how to troubleshoot support code 1006 on the PIXMA PRO-200.

Solution

Cause

Possible causes include the following.

  • There is no paper in the manual feed tray.

  • Paper is not loaded in the manual feed tray properly.

 

What to Do

Take the corresponding actions below.

After carrying out the above measures, press the printer's OK button.

 To cancel printing, press the printer's Stop button.

 To continue printing from the manual feed tray, wait until printing is completed, and then load the next sheet.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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