Support Code 1470 Appears (Print Head is Not Installed Properly) - G2260 / G3260

Article ID: ART178843 | Date published: 12/31/2020 | Date last updated: 12/31/2020
 

Description

The print head isn't properly installed.

Solution

Cause

Print head is not installed properly.

 

What to Do

Open the scanning unit / cover, and then firmly push the print head locking cover (A).

Next, push the joint buttons (B) firmly to the end.

Firmly push the print head locking cover (A), then push the joint buttons (B) firmly to the end

Close the scanning unit / cover.

 Remove the orange label and the protective tape of the print head to install it.

Remove the orange label and the protective tape of the print head

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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