Support Code 2901 Appears - G2260 / G3260

Article ID: ART178866 | Date published: 01/04/2021 | Date last updated: 01/04/2021
 

Description

The print head alignment pattern needs to be scanned.

Solution

Cause

Print head alignment pattern has been printed and printer is waiting to scan sheet.

 

What to Do

Scan the printed alignment pattern.

  1. Place the printed side down on the scanner glass and align the mark Alignment mark on paper in the upper left corner of the sheet with the alignment mark Alignment mark on printer.

    Align the mark on the paper against the mark on the printer

  2. Slowly close the document cover and press printer's Color button or Black button.

    The printer starts scanning the print head alignment sheet and automatically adjusts the print head position.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments