Support Code 3412 Appears (Scanning Original Has Failed) - G2260 / G3260

Article ID: ART178873 | Date published: 01/04/2021 | Date last updated: 01/04/2021
 

Description

Learn how to troubleshoot support code 3412 on the PIXMA G2260 / G3260.

Solution

Cause

Scanning the original item has failed.

 

What to Do

Press the printer's OK button to cancel the error and take the corresponding actions below.

  • Make sure the original item is placed on the scanner glass.

  • Make sure the original item is set in the correct position and orientation on the platen.

After carrying out the above actions, perform the operation again.

If the error is still not resolved, specify the size of the original.

 Original items smaller than 1.2 in. (3 cm) square may not be scanned correctly.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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