Support Code 1403 / 1405 / 1408 / 1409 / 140A / 140C (Print Head May Be Damaged) - PRO-200

Article ID: ART179004 | Date published: 01/25/2021 | Date last updated: 01/25/2021
 

Description

The print head of the PIXMA PRO-200 may be damaged.

Solution

Cause

Print head may be damaged.

 

What to Do

Remove the print head and reinstall it.

If this does not solve the problem, the printer may require servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


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