Support Code 1410 / 1411 / 1412 / 1413 / 1414 / 1415 / 1416 / 1417 Appears - PRO-200

Article ID: ART179005 | Date published: 01/25/2021 | Date last updated: 01/25/2021
 

Description

An ink tank may not be installed properly.

Solution

Cause

Ink tank may not be installed properly.

 

What to Do

Remove the ink tank whose color is shown on the printer's LCD and reinstall it.

Press the ink tank until it clicks into place.

If this does not solve the problem, replace the ink tank.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments