Support Code 1600 Appears (Ink May Have Run Out) - PRO-200

Article ID: ART179006 | Date published: 01/25/2021 | Date last updated: 01/25/2021
 

Description

One of the ink tanks may have run out.

Solution

Cause

Ink may have run out.

 

What to Do

If printing is in progress, you are recommended to stop printing, replace the ink tank, and then print again.

If printing is in progress and you want to continue printing, press the printer's OK button with the ink tank installed. Then printing can continue under the ink out condition. Replace the empty ink tank immediately after printing. The printer may be damaged if printing is continued under the ink out condition.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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