Support Code 1688 Appears (Ink Has Run Out) - PRO-200

Article ID: ART179009 | Date published: 01/26/2021 | Date last updated: 01/26/2021
 

Description

An ink tank has run out.

Solution

Cause

The ink has run out.

 

What to Do

Replace the ink tank and close the top cover.

If you want to continue printing in this condition, you need to disable the function for detecting the remaining ink level. Press and hold the printer's Stop  button for at least 5 seconds, and then release it.

The printer will stop monitoring the remaining ink level for the ink tank(s) that are empty.

Please be advised that Canon shall not be liable for any malfunction or trouble caused by using a non-genuine Canon ink tank or by using non-genuine Canon ink.

 If the function for detecting the remaining ink level is disabled, the ink tank is displayed in white on the Estimated ink levels screen on the LCD.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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