Support Code 168C Appears (Ink Tank in Wrong Position) - PRO-200

Article ID: ART179011 | Date published: 01/26/2021 | Date last updated: 01/26/2021
 

Description

An ink tank is installed in the wrong position.

Solution

Cause

Ink tank is not installed in proper position.

 

What to Do

Check the ink tank displayed on the printer's LCD and install the ink tank in the proper position.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

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Link to Canon Community Forum








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