Support Code 2500 Appears (Automatic Print Head Alignment Failed) - PRO-200

Article ID: ART179035 | Date published: 01/26/2021 | Date last updated: 01/26/2021
 

Description

Learn how to troubleshoot support code 2500 on the PIXMA PRO-200.

Solution

Cause

The automatic print head alignment due to one or more of the following:

  • Print head nozzles are clogged.

  • Paper that is not suitable for print head alignment is loaded.

  • Paper output slot is exposed to strong light.

 

What to Do

Press the printer's OK button to cancel the error and take the corresponding actions below.

  • Check the print head condition by printing the nozzle check pattern.

  • Load two sheets of A4 / Letter size paper into the top feed or manual feed tray, depending on the media type used..

     Highly permeable paper such as a backlight film is not recommended for automatic print head alignment. Load paper that has lower permeability.

  • Adjust your operating environment and / or the position of the printer so that the paper output slot is not exposed directly to strong light.

After doing the measures above, perform automatic print head alignment again.

 When using the manual feed tray, set the second sheet after the first sheet has been printed.

If the error occurs again, press the printer's OK button to cancel the error, then perform manual print head alignment.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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