Support Code 3306 Appears (Media Information is Broken) - PRO-200

Article ID: ART179038 | Date published: 01/26/2021 | Date last updated: 01/29/2021
 

Description

Learn how to troubleshoot support code 3306 on the PIXMA PRO-200.

Solution

Cause

Printer's media information cannot be properly recognized because it is broken.

 

What to Do

Start up Media Configuration Tool and restore the printer's media information.

After selecting your printer and clicking OK in Media Configuration Tool, Media Configuration Tool will be in recovery mode.

Specify the media information backup file and import it.

If the media information backup file has not been saved, the printer will require servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


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