Support Code 1200 Appears - PRO-200

Article ID: ART179073 | Date published: 01/28/2021 | Date last updated: 01/28/2021
 

Description

The top cover is open.

Solution

Cause

Top cover is open.

 

What to Do

Close the top cover and wait for a while.

Do not forget to close it, such as after replacing ink tanks.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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