Support Code 1002 Appears - PRO-300

Article ID: ART179078 | Date published: 01/29/2021 | Date last updated: 01/29/2021
 

Description

Learn how to troubleshoot support code 1002 on the imagePROGRAF PRO-300.

Solution

Cause

Printable disc (CD/DVD/BD, etc.) is not set, or the disc position is misaligned.

 

What to Do

Remove the multi-purpose tray, place the printable disc properly, and then attach the multi-purpose tray to the printer.

Then press the printer's OK button to cancel the error.

 When you print on multi-purpose tray compatible media, use the supplied multi-purpose tray (the one with the "A" mark).

Image of multi-purpose tray

 To cancel printing, press the printer's Stop  button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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