Support Code 3306 Appears - PRO-300

Article ID: ART179081 | Date published: 01/29/2021 | Date last updated: 01/29/2021
 

Description

The printer's media information is broken.

Solution

Cause

Printer's media information can't be properly recognized because it's broken.

 

What to Do

Start up Media Configuration Tool and restore the printer's media information.

After selecting your printer and clicking OK in Media Configuration Tool, Media Configuration Tool will be in recovery mode.

Specify the media information backup file and import it.

If the media information backup file hasn't been saved, the printer requires servicing.

There are two options currently available to you.
  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.

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