Support Code 4104 Appears - PRO-300

Article ID: ART179089 | Date published: 01/29/2021 | Date last updated: 01/29/2021
 

Description

Learn how to troubleshoot support code 4104 on the imagePROGRAF PRO-300.

Solution

Cause

The paper settings (paper size / paper type) specified when printing are incorrect, or paper source specified when printing is incorrect.

 

What to Do

Press the printer's Stop  button to cancel printing. Check the paper that can be loaded in the top feed / manual feed tray.

Take one of the actions below and retry printing.

  • Change the paper settings (paper size / paper type) specified when printing.

  • Change the paper source setting.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments