Support Code 1003 Appears - TS6420

Article ID: ART179315 | Date published: 02/18/2021 | Date last updated: 02/18/2021
 

Description

No paper is loaded in the cassette, or it isn't loaded properly.

Solution

1003

Cause

Possible causes include the following.

  • There is no paper in the cassette.

  • Paper isn't properly loaded in the cassette.

 

What to Do

Take the corresponding actions below.

  • Load paper in the cassette.

     The loadable paper differs depending on the paper source. The loadable paper in the cassette is A4, Letter, A5, or B5 size plain paper.

  • Align the paper guides of the cassette with the edges of the paper.

    Align the paper guides of the cassette with the edges of the paper

After carrying out the above measures, press the printer's OK button to cancel the error.

 To cancel printing, press the printer's Stop  button.

 When the jammed paper is removed from the rear side of the printer, the transport unit cover may not be installed correctly.

 

No Paper in Cassette during Printer Setup

Load two or more sheets of A4 or Letter size plain paper in the cassette.

 After loading the paper, align the paper guides of the cassette with the edges of the paper.

Align the paper guides of the cassette with the edges of the paper

Press the printer's OK button to cancel the error.

 If you're printing a print head alignment sheet during printer setup, don't cancel printing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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