Support Code 1200 Appears - TS6420

Article ID: ART179316 | Date published: 02/18/2021 | Date last updated: 02/18/2021
 

Description

The scanning unit / cover is open.

Solution

Cause

Scanning unit / cover is open.

 

What to Do

Close the scanning unit / cover and wait for a while.

Don't forget to close it, such as after replacing the ink cartridges.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments