Support Code 1403 Appears - TS6420

Article ID: ART179320 | Date published: 02/18/2021 | Date last updated: 02/18/2021
 

Description

An appropriate ink cartridge isn't installed.

Solution

Cause

Appropriate ink cartridge is not installed.

 

What to Do

Install an appropriate ink cartridge.

If the error is not resolved, the ink cartridge may be damaged. Replace the cartridge with a new one.

If this still doesn't solve the problem, your printer may require servicing.

 To cancel printing, press the printer's Stop  button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments