Support Code 1687 Appears - TS6420

Article ID: ART179329 | Date published: 02/19/2021 | Date last updated: 02/19/2021
 

Description

An ink cartridge in the printer isn't properly installed.

Solution

Cause

An ink cartridge in the printer isn't properly installed.

 

What to Do

Open the scanning unit / cover to open the ink cartridge locking cover, and then remove the ink cartridge.

Make sure that the ink cartridges are compatible with this printer.

Then install the cartridges again.

Press down the ink cartridge locking cover until it clicks into place.

Press the ink cartridge locking lever until it clicks

After you install the cartridge, close the scanning unit / cover.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments