Support Code 168D Appears - TS6420

Article ID: ART179331 | Date published: 02/19/2021 | Date last updated: 06/08/2023
 

Description

An ink cartridge in the printer can't be recognized.

Solution

Cause

An ink cartridge in the printer can't be recognized.

 

What to Do

Remove the ink cartridge(s) and make sure there is no orange-colored tape on the bottom of the cartridge(s). If any such tape is found, remove it. Then, reinstall the cartridge(s).

If this does not resolve the problem, replace the ink cartridge(s).

If the error is not resolved, the ink cartridge may be damaged. Servicing is required.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


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