Support Code 1890 Appears - TS6420

Article ID: ART179336 | Date published: 02/19/2021 | Date last updated: 02/19/2021
 

Description

Packing tape may still be attached to the ink cartridge holder.

Solution

Cause

Shipping tape or protective material may still be attached to the ink cartridge holder.

 

What to Do

Open the scanning unit / cover and make sure that shipping tape and protective material have been removed from the ink cartridge holder.

If the shipping tape or protective material is still there, remove it and close the scanning unit / cover.

Discard any orange packing material still in the printer

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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