Support Code 3412 Appears - TS6420

Article ID: ART179351 | Date published: 02/22/2021 | Date last updated: 02/22/2021
 

Description

Learn how to troubleshoot support code 3412 on the PIXMA TS6420.

Solution

Cause

Scanning the original item has failed.

 

What to Do

Press the printer's OK button to cancel the error, and then follow the actions below.

After carrying out the above actions, perform the operation again.

If the error still isn't resolved, specify the size of the original.

 Any original item that is smaller than 1.2 in. (3 cm) square may not be scanned correctly.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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