Support Code 3438 Appears - TS6420

Article ID: ART179354 | Date published: 02/22/2021 | Date last updated: 02/22/2021
 

Description

Learn how to troubleshoot support code 3438 on the PIXMA TS6420.

Solution

Cause

An original item is left on the scanner glass.

 

What to Do

Make sure no original item is on the glass and press the printer's OK button to cancel the error.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments