Support Code 4100 Appears - TS6420

Article ID: ART179361 | Date published: 02/22/2021 | Date last updated: 02/22/2021
 

Description

Learn how to troubleshoot support code 4100 on the PIXMA TS6420.

Solution

Cause

Specified data cannot be printed.

 

What to Do

If you're printing CREATIVE PARK PREMIUM contents, check the message shown on your computer, make sure genuine Canon ink cartridges are installed properly for all colors, and retry printing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________

 


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments