Support Code 1000 Appears (Printer Is Out of Paper) - TS3520

Article ID: ART179553 | Date published: 03/29/2021 | Date last updated: 04/22/2021
 

Description

E, 0, 2

Solution

Printer Is Out of Paper (1000)

Cause

Possible causes include the following.

  • There is no paper in the rear tray.

  • Paper isn't loaded in the rear tray properly.

 

What to Do

Take the corresponding actions below.

  • Load paper in the rear tray.

  • Align the paper guides with both edges of the paper.

    Align the paper guides with both edges of the paper

    After carrying out the above measures, press the printer's OK button.

 To cancel printing, press the printer's Stop button.
 

No Paper During Printer Setup

Load one or more sheets of A4 or Letter size plain paper in the rear tray.

 After loading the paper, align the paper guides of the rear tray with both edges of the paper.

Align the paper guides with both edges of the paper

 If you are printing a print head alignment sheet during printer setup, don't cancel printing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments