Support Code 168A Appears (Ink Cartridge Isn't Installed) - TS3520

Article ID: ART179560 | Date published: 03/29/2021 | Date last updated: 04/22/2021
 

Description

E, 0, 4

Solution

Cause

Possible causes include the following.

  • An ink cartridge is not installed or may not be installed properly.

  • An ink cartridge incompatible with this printer is installed.

 

What to Do

If ink cartridges aren't installed, install the appropriate ink cartridges properly.


If ink cartridges are already installed, store the output tray extension and the paper output tray, open the cover, and then remove the ink cartridges.

Make sure that the ink cartridges are compatible with this printer.

Then install the ink cartridges again.

Push up the ink cartridge lock lever until it clicks.

Push up the ink cartridge lock lever until it clicks

After installing, close the cover.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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