Support Code 1890 Appears (Shipping Tape / Packing Material Is Still Attached) - TS3520

Article ID: ART179562 | Date published: 03/29/2021 | Date last updated: 04/22/2021
 

Description

E, 0, 9

Solution

Shipping Tape etc. Are Still Attached (1890)

Cause

Shipping tape or protective material may still be attached to the ink cartridge holder.
 

What to Do

Store the output tray extension and the paper output tray, open the cover, and make sure that shipping tape and protective material have been removed from the ink cartridge holder.

If the shipping tape or protective material is still there, remove it and close the cover.

Remove the shipping tape or protective material and close the cover

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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