Support Code 2900 Appears (Scanning Print Head Alignment Sheet Failed) - TS3520

Article ID: ART179564 | Date published: 03/29/2021 | Date last updated: 04/07/2021
 

Description

E, 5, 7

Solution

Cause

Scanning print head alignment sheet failed.
 

What to Do

Press the printer's OK button and check the following.

After checking the above, start auto print head alignment again.

If the error still isn't resolved, press the printer's OK button to cancel the error, load A4 or Letter-sized plain paper in the rear tray, and try manual print head alignment.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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