Support Code 5100 Appears - TS3520

Article ID: ART179574 | Date published: 03/31/2021 | Date last updated: 04/22/2021
 

Description

P, 0, 2

Solution

Cause

Printer error has occurred.
 

What to Do

If you are printing, press the printer's Stop button to cancel printing, then turn off the printer.

Check the following:

  • Make sure the ink cartridge holder motion isn't impeded by stabilizer, jammed paper, etc.

    Remove any impediment.

     When clearing an impediment to the ink cartridge holder motion, be careful not to touch the clear film (A).

    Don't touch the clear film (A)

    If you soil or scratch this part by touching it with paper or your hand, it could damage the printer.

  • Make sure the ink cartridges are properly installed.

    Push up the ink cartridge lock lever until it clicks.

    Push up the ink cartridge lock lever until it clicks

Turn the printer back on.

If this doesn't solve the problem, your printer will require servicing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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