Support Code 1313 Appears (Paper Jammed as Printer Paper Pulled in) - GX7020

Article ID: ART179674 | Date published: 04/19/2021 | Date last updated: 04/21/2021
 

Description

Learn how to troubleshoot support code 1313 on the MAXIFY GX7020.

Solution

1313

Cause

Paper is jammed as printer pulled in printed paper.

 

What to Do

Remove the jammed paper from the paper output slot, inside the printer, or the rear side.

 If you unplug the power cord, all the faxes stored in the printer's memory are deleted.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments