Support Code 1000 Appears - G620

Article ID: ART179697 | Date published: 04/27/2021 | Date last updated: 04/27/2021
 

Description

This article shows how to troubleshoot support code 1000 on the PIXMA G620.

Solution

1000

Cause

Possible causes include the following.

  • There is no paper in the rear tray.

  • Paper isn't loaded in the rear tray properly.

 

What to Do

Take the corresponding actions below.

  • Load paper or envelopes in the rear tray.

  • Align the paper guides of the rear tray with both edges of the paper.

    Align the paper guides of the rear tray with both edges of the paper

  • Close the feed slot cover.

    Close the feed slot cover

After carrying out the above measures, press the printer's OK button to cancel the error.

 To cancel printing, press the printer's Stop button.

 

No Paper During Printer Setup

Load two or more sheets of A4 or Letter size plain paper in the rear tray.

 After loading the paper, align the paper guides of the rear tray with both edges of the paper.

Align the paper guides of the rear tray with both edges of the paper

Press the printer's OK button to cancel the error.

 If you're printing a print head alignment sheet during printer setup, don't cancel printing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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