Support Code 1366 Appears - G620

Article ID: ART179700 | Date published: 04/27/2021 | Date last updated: 04/27/2021
 

Description

Learn how to troubleshoot support code 1366 on the PIXMA G620.

Solution

1366

Cause

Ink valve is closed.

 

What to Do

Open the scanning unit / cover and open the ink valve by tilting the ink valve lever tightly to the right.

Open the scanning unit / cover and open the ink valve by tilting the ink valve lever tightly to the right

Close the scanning unit / cover to cancel the error.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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